www.ylrr.net > winDows7下载了phpCms,本来的PHP版本是5.2,但是因为开发原因,我们要用的是PHP5...

winDows7下载了phpCms,本来的PHP版本是5.2,但是因为开发原因,我们要用的是PHP5...

mysql扩展没开启.去把php的mysql开启就好了.打开php.ini搜索mysql.看到mysql..dll把前面的第一个符号去掉就好了

高版本不支持zend加密,只有5.2,5.1可以

假如是windows中安装的php解压版,保存设备文件php.ini,其他直接覆盖新版就OK了

和winxp安装没有区别啊,我就是用的win7装的,,不管是用它的pc_server还是用apmserver都是一样的,,,即便安装Apache+mysql+php的安装也没有区别啊

百度找phpstudy,一键配置即可使用

你好!php5.2是时下比较流行的一个版本,织梦是用php开发的,没有说用什么php版本开发,理论上开发者会考虑到流行的php版本去做兼容.用最新版本的织梦可以了,php5以上都支持.希望对你有所帮助,望采纳.

http://www.fengzx.com/blog/study/php/windows-2003-xp-php5-3-1-apache2-2-14/ 你参考一下这篇文章的配置吧,WIN7也应该适用的

如果是做程序出售给客户用,那么最好是5.2或5.3的如果是自己用 版本越高越好并不是系统不支持高PHP的版本是有的空间商的虚拟主机不支持

直接将apache的配置文件httpd.conf中的DirectoryIndex处加上index.php重启apache服务器,运行成功

http://hi.baidu.com/fxxt/blog/item/89dc7f2cd1bc66ec8a139910.html1.曼波-MAMBO,一个国外的CMS系统,功能很强大,支持添加很多组件,模块;拥有丰富的模板官方:http://www.mamboserver.com2.凌波-Limbo(Lite Mambo),顾名思义,是

相关搜索:

网站地图

All rights reserved Powered by www.ylrr.net

copyright ©right 2010-2021。
www.ylrr.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com